Bundler

bundle install reports missing gem, but gem is clearly available locally

$ bundle install --binstubs --path .bundle




Error . Make sure that gem install puma -v '4.3.5' --source 'https://rubygems.org/' succeeds before bundling.


$ bundle config build.puma --with-cflags="-Wno-error=implicit-function-declaration"