rails bootstrap

Rails 6, Bootstrap 5 : a tutorial

Bootstrap 5 is highly customisable and delightful when you need to deliver a consistent design as fast as possible. Let's see how to use it with the last Rails version.

Prerequisites

Here are the tools I used for this tutorial. Older versions may work, but I didn't try.

$> ruby --version

=> 3.0.0

$> rails --version

=> 6.1.3

$> node --version

=> 14.15.1

$> yarn --version

=> 1.22.10